読者です 読者をやめる 読者になる 読者になる

Rome バージョンアップ

上記のからみで、OPML とかの対応もしているのかなぁ、と思い久しぶりに rome のページをチェックしてみると、Rome がバージョンアップしてました。Atom の 1.0 に対応するようになったみたいですね。Tuigwaa の方 rome 0.7 同梱ですので、現在は Atom は 0.3 対応ですが、ライブラリアップデートと同時に Atom 1.0 対応にします。

http://wiki.java.net/bin/view/Javawsxml/Rome

後、色々なモジュール追加されてますね。これは気になります。feedpod。

https://feedpod.dev.java.net/nonav/site/itunes-com-podcast-0.2/